Welcome, Guest
Username: Password: Remember me

TOPIC: Unity 2017.3 Obsolete Warnings

Unity 2017.3 Obsolete Warnings 5 months 4 weeks ago #2652

  • Victor
  • Victor's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
Hello,

For the Unity 2017.3 version I get some warnings related to obsolete GUIText. Can you point out which changes should I do (either some precompile directives) to fix them, or update the plugin for the last version?

Thanks!
The administrator has disabled public write access.

Unity 2017.3 Obsolete Warnings 5 months 4 weeks ago #2653

  • Frank
  • Frank's Avatar
  • Offline
  • Administrator
  • Posts: 1081
  • Thank you received: 231
  • Karma: 68
Hi,
What version of I2 Localization are you using?
Those warnings where fixed in one of the latest releases.
Are you :-) Give I2L 5 stars!
Are you :-( Please lets us know how to improve it!
To get the betas as soon as they are ready, check this out
The administrator has disabled public write access.
Time to create page: 1.132 seconds
Colors