Welcome, Guest
Username: Password: Remember me

TOPIC: Bug: Multi-Editing Localize Scripts problem

Bug: Multi-Editing Localize Scripts problem 3 months 3 weeks ago #2985

  • Eurban
  • Eurban's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
When multi-editing objects with the "Localize" script, the changes appear to take in the inspector, but they won't function unless I make the change on each individual object, one at a time.

An example would be adding a font to the Secondary tab to multiple object at once. Each object will show to be using that font in the inspector, but nothing will happen. It's as if I made no change at all, even though it displays correctly in the inspector. If re-select the same font, the changes will take.

This also happens with translations. I'm using Text Mesh Pro in all cases, if that makes any difference.

Is there a workaround to this? A way to update all objects to what's set in the inspector?

Fantastic asset by the way! Thanks!
The administrator has disabled public write access.

Bug: Multi-Editing Localize Scripts problem 3 months 3 weeks ago #2988

  • Frank
  • Frank's Avatar
  • Offline
  • Administrator
  • Posts: 1112
  • Thank you received: 234
  • Karma: 68
Hi,
I just uploaded v2.8.6a5 to the beta folder with a fix for this.

Hope that helps,
Frank
Are you :-) Give I2L 5 stars!
Are you :-( Please lets us know how to improve it!
To get the betas as soon as they are ready, check this out
The administrator has disabled public write access.
Time to create page: 0.200 seconds
Colors