Older Unity ( under 4.5)

More
4 years 8 months ago #536 by Deedlith
Hii ^_^

I want to know if this an issue for using your plugin with Unity 4.3 because we use TextMeshPro and because of XboxOne we can't upgrade Unity more than 4.3 :( !

I you have any solutions, plz tell me.

Sincerly,
Cindy

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #537 by Frank
Replied by Frank on topic Older Unity ( under 4.5)
HI,
Unfortunately, the latest versions of the plugin require 4.5 or higher.

In response to your email, I added you to the i2 community and sent you the link to all the released versions. If I remember correctly, version 2.3 is the last one that is compatible with 4.3.

Thanks for purchasing!
Frank

Are you :-) Give I2L 5 stars!
Are you :-( Please lets us know how to improve it!
To get the betas as soon as they are ready, check this out

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #614 by Deedlith
Replied by Deedlith on topic Older Unity ( under 4.5)
Thx for adding me B)
The plugin 2.3.1 works correctly with unity 4.3.

But i'm asking if the plugin works on PS4 ans XboxOne because we are developping on these platforms :'(.
Let me know if it's possible or not and what can i do :D

Sincerly,
Cindy

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #615 by Frank
Replied by Frank on topic Older Unity ( under 4.5)
Hi,
I haven't been able to test the plugin on a PS4 or XboxOne.
However, I don't see why it wont work. All the things the plugin uses should be supported without problems.

Nonetheless, if you can give it a try and find any issue, just let me know and I will try finding a workaround.
Thanks!
Frank

Are you :-) Give I2L 5 stars!
Are you :-( Please lets us know how to improve it!
To get the betas as soon as they are ready, check this out

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #616 by Deedlith
Replied by Deedlith on topic Older Unity ( under 4.5)
Hi thx for your quick response,
Unfortunately, it's not working for now :(

Cindy

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #618 by Rawkjs
Replied by Rawkjs on topic Older Unity ( under 4.5)
I'm wondering the same. We're locked at 4.3 right now and I'm wondering how to get access to the previous version so I could try it with Unity Xbox One. So I can try to fiddle and get it to work! Let me know if you require me to send you my Invoice number by any way!

Cheers!

Please Log in or Create an account to join the conversation.

Time to create page: 0.147 seconds
Template by JoomlaShine